Sign Up Visit us on Facebook

Service Status

1st December 2018

Maryborough Mains Power Outage at Maryborough Showgrounds

Ergon power outage has caused a loss of mains power to our Maryborough Showground PoP. The equipment is currently running on battery backup power. If the batteries deplete prior to Ergon restoring mains power, the following sites will be affected: MBH-SHG (Showgrounds), MBH-MIE (Maryborough Industrial Estate) and MBH-BHE (Bell Hilltop Estate).

UPDATE 1: Ergon crews on site. Estimated fix time is is 1:30PM, however our UPS is almost depleted so there will be a small outage of up to 30mins.

UPDATE 2: Batteries have been depleted. We are currently experiencing an outage to the above mentioned sites.

UPDATE 3: Ergon amended restoration time is now 2:00PM

UPDATE 4: Ergon amended restoration time is now 2:30PM

UPDATE 5: Power has been restored to site at 3:15PM - All services are back online and fully functional.

Copyright 2018 IP Telco | All Rights Reserved | Powered by Applied IT Systems